summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTimothy Crosley <timothy.crosley@gmail.com>2019-03-06 02:19:19 -0800
committerTimothy Crosley <timothy.crosley@gmail.com>2019-03-06 02:19:19 -0800
commit6eb47254bf57f241b33122528e70e4ac80e12be2 (patch)
tree863bafff2143c5d0cd657ae4e68649059f1f58c8
parent130bf3ad6a16ed069df6dca87054b61a97d199d6 (diff)
downloadisort-6eb47254bf57f241b33122528e70e4ac80e12be2.tar.gz
Bump version4.3.11
-rw-r--r--isort/__init__.py2
-rwxr-xr-xsetup.py2
2 files changed, 2 insertions, 2 deletions
diff --git a/isort/__init__.py b/isort/__init__.py
index b689cf16..ca921a53 100644
--- a/isort/__init__.py
+++ b/isort/__init__.py
@@ -25,4 +25,4 @@ from __future__ import absolute_import, division, print_function, unicode_litera
from . import settings # noqa: F401
from .isort import SortImports # noqa: F401
-__version__ = "4.3.10"
+__version__ = "4.3.11"
diff --git a/setup.py b/setup.py
index eb370cf4..1af81cb5 100755
--- a/setup.py
+++ b/setup.py
@@ -6,7 +6,7 @@ with open('README.rst') as f:
readme = f.read()
setup(name='isort',
- version='4.3.10',
+ version='4.3.11',
description='A Python utility / library to sort Python imports.',
long_description=readme,
author='Timothy Crosley',