summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTimothy Edmund Crosley <timothy.crosley@gmail.com>2019-03-02 01:53:42 -0800
committerGitHub <noreply@github.com>2019-03-02 01:53:42 -0800
commitbde366e6ce5d2e0d5a34812c9e700510f6172ba5 (patch)
tree3e18600ab7e55895edef94d0f0aa4d13c99eccec
parenta7992050c0721139c7dd40abd7f7d746576abd12 (diff)
parent4a520029838440645a8fdc0387fb8206249f4f80 (diff)
downloadisort-bde366e6ce5d2e0d5a34812c9e700510f6172ba5.tar.gz
Merge pull request #866 from asottile/patch-1
Fix whitespace in warning message
-rw-r--r--isort/settings.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/isort/settings.py b/isort/settings.py
index 2801e780..8222a9e3 100644
--- a/isort/settings.py
+++ b/isort/settings.py
@@ -287,7 +287,7 @@ def _get_config_data(file_path, sections):
settings.update(config_section)
else:
warnings.warn(
- "Found %s but toml package is not installed. To configure"
+ "Found %s but toml package is not installed. To configure "
"isort with %s, install with 'isort[pyproject]'." % (file_path, file_path)
)
else: