summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTimothy Crosley <timothy.crosley@gmail.com>2018-02-01 00:32:19 -0800
committerTimothy Crosley <timothy.crosley@gmail.com>2018-02-01 00:32:19 -0800
commit4f78122b601c9e6535adc483376a881dee21c739 (patch)
treeb25e7d5bb5b2c5170d651201bad6a794a35fb547
parent104b2e4ae4eee050ccef764f2cd7fb276a889b32 (diff)
downloadisort-4f78122b601c9e6535adc483376a881dee21c739.tar.gz
Fix syntax error
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 0af4550d..54d64a6a 100755
--- a/setup.py
+++ b/setup.py
@@ -38,7 +38,7 @@ except ImportError:
with open('README.rst', 'r') as f:
readme = f.read()
-install_requires == []
+install_requires = []
if sys.version_info.major == 2:
install_requires = ['futures']