summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJon Dufresne <jon.dufresne@gmail.com>2017-06-04 13:35:21 -0700
committerJon Dufresne <jon.dufresne@gmail.com>2017-06-04 13:38:57 -0700
commitafd846511c8d6f8fbcb49c46cf81df4bd3b0b897 (patch)
tree3df3163788c6f5c0f06cee33c11353b2fc1ef104
parentcca333c277e633e5be8f4f2134a8517eb87bd67a (diff)
downloadisort-afd846511c8d6f8fbcb49c46cf81df4bd3b0b897.tar.gz
Drop unused dependency on six
-rw-r--r--tox.ini12
1 files changed, 3 insertions, 9 deletions
diff --git a/tox.ini b/tox.ini
index b5996f69..f80b3e9b 100644
--- a/tox.ini
+++ b/tox.ini
@@ -10,17 +10,11 @@ envlist =
lint
[testenv]
-commands =
- py.test test_isort.py {posargs}
-deps =
- six
- pytest
+deps = pytest
+commands = py.test test_isort.py {posargs}
[testenv:isort-check]
-commands =
- python setup.py isort
-deps =
- six
+commands = python setup.py isort
[testenv:lint]
basepython = python2.7