summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTimothy Crosley <timothy.crosley@gmail.com>2019-04-07 16:11:22 -0700
committerTimothy Crosley <timothy.crosley@gmail.com>2019-04-07 16:17:43 -0700
commit7e67f4abc77ff921e38d902610336241452805ac (patch)
tree9829a683390854cd529b974d2f5fc0b5a35a9f07
parentb95277cdb9e3363ab29136e15afc88082b53c9c0 (diff)
downloadisort-7e67f4abc77ff921e38d902610336241452805ac.tar.gz
Release version 4.3.17
-rw-r--r--CHANGELOG.md3
-rw-r--r--isort/__init__.py2
-rwxr-xr-xsetup.py2
3 files changed, 5 insertions, 2 deletions
diff --git a/CHANGELOG.md b/CHANGELOG.md
index 53d83b9d..4da5cb05 100644
--- a/CHANGELOG.md
+++ b/CHANGELOG.md
@@ -13,6 +13,9 @@ Internal:
Planned:
- profile support for common project types (black, django, google, etc)
+### 4.3.17 - April 7, 2019 - hot fix release
+- Fixed issue #905 & #919: Import section headers behaving strangely
+
### 4.3.16 - March 23, 2019 - hot fix release
- Fixed issue #909 - skip and skip-glob are not enforced when using settings-path.
- Fixed issue #907 - appdirs optional requirement does not correctly specify version
diff --git a/isort/__init__.py b/isort/__init__.py
index 353c9976..4314b858 100644
--- a/isort/__init__.py
+++ b/isort/__init__.py
@@ -22,4 +22,4 @@ OTHER DEALINGS IN THE SOFTWARE.
from . import settings # noqa: F401
from .isort import SortImports # noqa: F401
-__version__ = "4.3.15"
+__version__ = "4.3.17"
diff --git a/setup.py b/setup.py
index 52e4a2a9..e48e97a9 100755
--- a/setup.py
+++ b/setup.py
@@ -6,7 +6,7 @@ with open('README.rst') as f:
readme = f.read()
setup(name='isort',
- version='4.3.15',
+ version='4.3.17',
description='A Python utility / library to sort Python imports.',
long_description=readme,
author='Timothy Crosley',