summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTimothy Crosley <timothy.crosley@gmail.com>2019-02-25 14:36:07 -0800
committerTimothy Crosley <timothy.crosley@gmail.com>2019-02-25 14:36:07 -0800
commitc4a1c105add8eeeeb30baf35c567c6671b8741f4 (patch)
treefa83b08f3703ac3b2af6c8ee144f308ced53da3d
parent79a87b36dd280ea1bf041aff126cb4fc3f0aaead (diff)
downloadisort-c4a1c105add8eeeeb30baf35c567c6671b8741f4.tar.gz
bump version to 4.3.9; update changelog4.3.9
-rw-r--r--CHANGELOG.md3
-rw-r--r--isort/__init__.py2
-rwxr-xr-xsetup.py2
3 files changed, 5 insertions, 2 deletions
diff --git a/CHANGELOG.md b/CHANGELOG.md
index aa9f53c9..1a53c634 100644
--- a/CHANGELOG.md
+++ b/CHANGELOG.md
@@ -1,5 +1,8 @@
Changelog
=========
+### 4.3.9 - Feburary 25, 2019 - hot fix release
+- Fixed a bug that led to an incompatibility with black: #831
+
### 4.3.8 - Feburary 25, 2019 - hot fix release
- Fixed a bug that led to the recursive option not always been available from the command line.
diff --git a/isort/__init__.py b/isort/__init__.py
index 5e33a00a..b750dd27 100644
--- a/isort/__init__.py
+++ b/isort/__init__.py
@@ -25,4 +25,4 @@ from __future__ import absolute_import, division, print_function, unicode_litera
from . import settings # noqa: F401
from .isort import SortImports # noqa: F401
-__version__ = "4.3.8"
+__version__ = "4.3.9"
diff --git a/setup.py b/setup.py
index 4dcf0d5b..839ebf3c 100755
--- a/setup.py
+++ b/setup.py
@@ -6,7 +6,7 @@ with open('README.rst') as f:
readme = f.read()
setup(name='isort',
- version='4.3.8',
+ version='4.3.9',
description='A Python utility / library to sort Python imports.',
long_description=readme,
author='Timothy Crosley',