summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthony Sottile <asottile@umich.edu>2019-03-01 08:27:18 -0800
committerGitHub <noreply@github.com>2019-03-01 08:27:18 -0800
commit4a520029838440645a8fdc0387fb8206249f4f80 (patch)
treebae56487a0603df9473f7e0aaa68dd05f363edb8
parent0c39fa476966f279862abf634c5d1ea1800a887c (diff)
downloadisort-4a520029838440645a8fdc0387fb8206249f4f80.tar.gz
Fix whitespace in warning message
-rw-r--r--isort/settings.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/isort/settings.py b/isort/settings.py
index 1a907e61..ecc1d74c 100644
--- a/isort/settings.py
+++ b/isort/settings.py
@@ -288,7 +288,7 @@ def _get_config_data(file_path, sections):
settings.update(config_section)
else:
warnings.warn(
- "Found %s but toml package is not installed. To configure"
+ "Found %s but toml package is not installed. To configure "
"isort with %s, install with 'isort[pyproject]'." % (file_path, file_path)
)
else: