summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTimothy Crosley <timothy.crosley@gmail.com>2015-02-05 23:40:50 -0500
committerTimothy Crosley <timothy.crosley@gmail.com>2015-02-05 23:40:50 -0500
commitf482da3752f520f74da6b9de098f1735b3b540cf (patch)
tree4db2376995859d78d31e0e98e8b442a5d93c9562
parentb5ca0f6fba29c347bcb6de149d50f6ab947f4128 (diff)
downloadisort-f482da3752f520f74da6b9de098f1735b3b540cf.tar.gz
Bump release to 3.9.6
-rw-r--r--isort/__init__.py2
-rwxr-xr-xsetup.py4
2 files changed, 3 insertions, 3 deletions
diff --git a/isort/__init__.py b/isort/__init__.py
index 585c81a0..4a445fa7 100644
--- a/isort/__init__.py
+++ b/isort/__init__.py
@@ -25,4 +25,4 @@ from __future__ import absolute_import, division, print_function, unicode_litera
from . import settings
from .isort import SECTION_NAMES, SECTIONS, SortImports
-__version__ = "3.9.5"
+__version__ = "3.9.6"
diff --git a/setup.py b/setup.py
index ffc57d56..124bea32 100755
--- a/setup.py
+++ b/setup.py
@@ -42,13 +42,13 @@ except (IOError, ImportError, OSError, RuntimeError):
readme = ''
setup(name='isort',
- version='3.9.5',
+ version='3.9.6',
description='A Python utility / library to sort Python imports.',
long_description=readme,
author='Timothy Crosley',
author_email='timothy.crosley@gmail.com',
url='https://github.com/timothycrosley/isort',
- download_url='https://github.com/timothycrosley/isort/archive/3.9.5.tar.gz',
+ download_url='https://github.com/timothycrosley/isort/archive/3.9.6.tar.gz',
license="MIT",
entry_points={
'console_scripts': [