summaryrefslogtreecommitdiff
path: root/.env
diff options
context:
space:
mode:
authorRick Thomas <thomas.richard.l@gmail.com>2019-02-25 16:26:03 -0800
committerRick Thomas <thomas.richard.l@gmail.com>2019-02-25 16:26:03 -0800
commita7dd526f1e25786663048aee05c0961c25adbd7e (patch)
tree5dd6a1a45e637ff6c6ac21196a33d4b7157d3194 /.env
parentdfb347ba9d86f03b2d52236a868c2c151afbc4dd (diff)
downloadisort-a7dd526f1e25786663048aee05c0961c25adbd7e.tar.gz
Changed distribution function to upload via Twine per issue #828
Diffstat (limited to '.env')
-rw-r--r--.env5
1 files changed, 3 insertions, 2 deletions
diff --git a/.env b/.env
index b9ddb8fe..eb0a224c 100644
--- a/.env
+++ b/.env
@@ -57,8 +57,9 @@ function _distribute()
{
(root
rm -rf build dist __pycache__ isort.egg-info
- python setup.py sdist upload
- python setup.py bdist_wheel upload)
+ python setup.py sdist
+ python setup.py bdist_wheel
+ twine upload --repository-url https://test.pypi.org/legacy/ dist/*)
}