summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile4
-rw-r--r--python2/httplib2/__init__.py2
-rw-r--r--python3/httplib2/__init__.py2
-rwxr-xr-xsetup.py2
4 files changed, 5 insertions, 5 deletions
diff --git a/Makefile b/Makefile
index 94ae182..723c206 100644
--- a/Makefile
+++ b/Makefile
@@ -34,5 +34,5 @@ release:
python googlecode_upload.py --summary="Version $(shell python setup.py --version)" --project=httplib2 dist/*.tar.gz
python googlecode_upload.py --summary="Version $(shell python setup.py --version)" --project=httplib2 dist/*.zip
-doc:
- #pudge -v -f --modules=httplib2 --dest=build/doc
+docs:
+ pudge -v -f --modules=httplib2 --dest=build/doc
diff --git a/python2/httplib2/__init__.py b/python2/httplib2/__init__.py
index 6613496..02f3800 100644
--- a/python2/httplib2/__init__.py
+++ b/python2/httplib2/__init__.py
@@ -22,7 +22,7 @@ __contributors__ = ["Thomas Broyer (t.broyer@ltgt.net)",
"Sam Ruby",
"Louis Nyffenegger"]
__license__ = "MIT"
-__version__ = "0.7.0"
+__version__ = "0.7.2"
import re
import sys
diff --git a/python3/httplib2/__init__.py b/python3/httplib2/__init__.py
index c73b4e6..4af0b10 100644
--- a/python3/httplib2/__init__.py
+++ b/python3/httplib2/__init__.py
@@ -24,7 +24,7 @@ __contributors__ = ["Thomas Broyer (t.broyer@ltgt.net)",
"Louis Nyffenegger",
"Mark Pilgrim"]
__license__ = "MIT"
-__version__ = "0.7.0"
+__version__ = "0.7.2"
import re
import sys
diff --git a/setup.py b/setup.py
index c860a1c..b8ba01e 100755
--- a/setup.py
+++ b/setup.py
@@ -2,7 +2,7 @@ from distutils.core import setup
import sys
pkgdir = {'': 'python%s' % sys.version_info[0]}
-VERSION = '0.7.1'
+VERSION = '0.7.2'
setup(name='httplib2',
version=VERSION,