summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/Makefile b/Makefile
index 481e2ee..67aa90e 100644
--- a/Makefile
+++ b/Makefile
@@ -1,11 +1,11 @@
tests:
- cd python2 && python2.4 httplib2test.py
+ -cd python2 && python2.4 httplib2test.py
-cd python2 && python2.5 httplib2test.py
- cd python2 && python2.6 httplib2test.py
- cd python2 && python2.6 httplib2test_appengine.py
- cd python2 && python2.7 httplib2test.py
- cd python2 && python2.7 httplib2test_appengine.py
- cd python3 && python3.2 httplib2test.py
+ #cd python2 && python2.6 httplib2test.py
+ #cd python2 && python2.6 httplib2test_appengine.py
+ cd python2 && ~/bin/python2.7 httplib2test.py
+ cd python2 && ~/bin/python2.7 httplib2test_appengine.py
+ cd python3 && ~/bin/python3.2 httplib2test.py
VERSION = $(shell python setup.py --version)
INLINE_VERSION = $(shell cd python2; python -c "import httplib2;print httplib2.__version__")