summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJoe Gregorio <jcgregorio@google.com>2013-02-19 15:57:37 -0500
committerJoe Gregorio <jcgregorio@google.com>2013-02-19 15:57:37 -0500
commitffc3d54f917aa2c07bdb0fcd2e51e217c6dbfbcb (patch)
treed92b53f7bcd8d286416a41c73c40448a28d67693 /setup.py
parentf35aafc453b09e9331d2d12fc982a7cbed35727d (diff)
downloadhttplib2-ffc3d54f917aa2c07bdb0fcd2e51e217c6dbfbcb.tar.gz
Fix all whitespace issues. Patch from dhermes@google.com.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py10
1 files changed, 5 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index 98e27cc..dcfbeab 100755
--- a/setup.py
+++ b/setup.py
@@ -8,7 +8,7 @@ pkgdir = {'': 'python%s' % sys.version_info[0]}
VERSION = '0.7.7'
setup(name='httplib2',
- version=VERSION,
+ version=VERSION,
author='Joe Gregorio',
author_email='joe@bitworking.org',
url='http://code.google.com/p/httplib2/',
@@ -20,11 +20,11 @@ setup(name='httplib2',
A comprehensive HTTP client library, ``httplib2`` supports many features left out of other HTTP libraries.
**HTTP and HTTPS**
- HTTPS support is only available if the socket module was compiled with SSL support.
-
+ HTTPS support is only available if the socket module was compiled with SSL support.
+
**Keep-Alive**
- Supports HTTP 1.1 Keep-Alive, keeping the socket open and performing multiple requests over the same connection if possible.
+ Supports HTTP 1.1 Keep-Alive, keeping the socket open and performing multiple requests over the same connection if possible.
**Authentication**
@@ -35,7 +35,7 @@ A comprehensive HTTP client library, ``httplib2`` supports many features left ou
* WSSE
**Caching**
- The module can optionally operate with a private cache that understands the Cache-Control:
+ The module can optionally operate with a private cache that understands the Cache-Control:
header and uses both the ETag and Last-Modified cache validators. Both file system
and memcached based caches are supported.