summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJoe Gregorio <joe@bitworking.org>2009-07-19 01:32:17 -0400
committerJoe Gregorio <joe@bitworking.org>2009-07-19 01:32:17 -0400
commit66611ff0bcfbe0d7b053d378d577ad914b1e57af (patch)
treee0c9fe2f46ac9016e90d25751b508bd7cbe300a2 /setup.py
parent60e8624ce63626335162a2e30c74983cfa3ffc64 (diff)
downloadhttplib2-66611ff0bcfbe0d7b053d378d577ad914b1e57af.tar.gz
Updates in preparation for making the 0.5.0 release
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py7
1 files changed, 4 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index d18a2c9..b29dafb 100755
--- a/setup.py
+++ b/setup.py
@@ -1,11 +1,11 @@
from distutils.core import setup
-VERSION = '0.4.0'
+VERSION = '0.5.0'
setup(name='httplib2',
version=VERSION,
author='Joe Gregorio',
author_email='joe@bitworking.org',
- url='http://bitworking.org/projects/httplib2/',
- download_url='http://bitworking.org/projects/httplib2/dist/httplib2-%s.tar.gz' % VERSION,
+ url='http://code.google.com/p/httplib2/',
+ download_url='http://httplib2.googlecode.com/files/httplib2-%s.tar.gz' % VERSION,
description='A comprehensive HTTP client library.',
license='MIT',
long_description="""
@@ -60,6 +60,7 @@ A comprehensive HTTP client library, ``httplib2`` supports many features left ou
'License :: OSI Approved :: MIT License',
'Operating System :: OS Independent',
'Programming Language :: Python',
+ 'Programming Language :: Python :: 3',
'Topic :: Internet :: WWW/HTTP',
'Topic :: Software Development :: Libraries',
],