summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorJoe Gregorio <jcgregorio@google.com>2012-11-12 13:08:04 -0500
committerJoe Gregorio <jcgregorio@google.com>2012-11-12 13:08:04 -0500
commit20846977d470fc623dda0a08712954dbe4a34c7d (patch)
tree1a56107a20b4703b4a0fb24ce6be5d4a6e6ea760 /Makefile
parent74b1d4a85cbf10e84b364bc17927f5420ae5d187 (diff)
downloadhttplib2-20846977d470fc623dda0a08712954dbe4a34c7d.tar.gz
Fix Python3 dup header handling.
Fixes isse #229.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 62931d8..fac0480 100644
--- a/Makefile
+++ b/Makefile
@@ -1,7 +1,7 @@
tests:
-cd python2 && python2.4 httplib2test.py
-cd python2 && python2.5 httplib2test.py
- cd python2 && python2.6 httplib2test.py
+ -cd python2 && python2.6 httplib2test.py
cd python2 && python2.6 httplib2test_appengine.py
cd python2 && python2.7 httplib2test.py
cd python2 && python2.7 httplib2test_appengine.py