summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorJoe Gregorio <jcgregorio@google.com>2011-06-07 15:44:51 -0400
committerJoe Gregorio <jcgregorio@google.com>2011-06-07 15:44:51 -0400
commitb53de9b961c5e28d4976a0ae2793846a267bc3c0 (patch)
tree91d09180b99e60f62a6f5b8140d6ba7400e232f2 /Makefile
parent327f360d32d3e366c4d344a02f9ebb568d8d8022 (diff)
downloadhttplib2-b53de9b961c5e28d4976a0ae2793846a267bc3c0.tar.gz
Add certificate validation. Work initially started by Christoph Kern.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile7
1 files changed, 3 insertions, 4 deletions
diff --git a/Makefile b/Makefile
index e021d65..d665373 100644
--- a/Makefile
+++ b/Makefile
@@ -1,9 +1,8 @@
tests:
- -cd python2 && python2.4 httplib2test.py
+ cd python2 && python2.4 httplib2test.py
-cd python2 && python2.5 httplib2test.py
- -cd python2 && python2.6 httplib2test.py
- -cd python3 && python3.1 httplib2test.py
- -cd python3 && python3.2 httplib2test.py
+ cd python2 && python2.6 httplib2test.py
+ cd python3 && python3.2 httplib2test.py
VERSION = $(shell python setup.py --version)
DST = dist/httplib2-$(VERSION)