summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorJoe Gregorio <jcgregorio@google.com>2011-06-06 16:39:56 -0400
committerJoe Gregorio <jcgregorio@google.com>2011-06-06 16:39:56 -0400
commita2324f6072bf0a78e7c71d586c7689dee2ea70a8 (patch)
tree29c5177ec60e82a20602cfd802f8d8f5b1c2fd49 /Makefile
parenteb483aaa3d0c4c3b14b6117063efec4a51425168 (diff)
downloadhttplib2-a2324f6072bf0a78e7c71d586c7689dee2ea70a8.tar.gz
Now testing against Python 3.2
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 015e511..e021d65 100644
--- a/Makefile
+++ b/Makefile
@@ -3,6 +3,7 @@ tests:
-cd python2 && python2.5 httplib2test.py
-cd python2 && python2.6 httplib2test.py
-cd python3 && python3.1 httplib2test.py
+ -cd python3 && python3.2 httplib2test.py
VERSION = $(shell python setup.py --version)
DST = dist/httplib2-$(VERSION)