summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorJoe Gregorio <jcgregorio@google.com>2012-03-02 08:10:44 -0800
committerJoe Gregorio <jcgregorio@google.com>2012-03-02 08:10:44 -0800
commit62b17983e0831041a093e52a8cb2a8d624056ac3 (patch)
tree6a8f8810f1fcba579e931123136ab54a5b02988d /Makefile
parent9551feb0e56c3ef856c56779ca9a55f350fc2a92 (diff)
downloadhttplib2-62b17983e0831041a093e52a8cb2a8d624056ac3.tar.gz
0.7.3 tagged release
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/Makefile b/Makefile
index 481e2ee..67aa90e 100644
--- a/Makefile
+++ b/Makefile
@@ -1,11 +1,11 @@
tests:
- cd python2 && python2.4 httplib2test.py
+ -cd python2 && python2.4 httplib2test.py
-cd python2 && python2.5 httplib2test.py
- cd python2 && python2.6 httplib2test.py
- cd python2 && python2.6 httplib2test_appengine.py
- cd python2 && python2.7 httplib2test.py
- cd python2 && python2.7 httplib2test_appengine.py
- cd python3 && python3.2 httplib2test.py
+ #cd python2 && python2.6 httplib2test.py
+ #cd python2 && python2.6 httplib2test_appengine.py
+ cd python2 && ~/bin/python2.7 httplib2test.py
+ cd python2 && ~/bin/python2.7 httplib2test_appengine.py
+ cd python3 && ~/bin/python3.2 httplib2test.py
VERSION = $(shell python setup.py --version)
INLINE_VERSION = $(shell cd python2; python -c "import httplib2;print httplib2.__version__")