summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorJoe Gregorio <jcgregorio@google.com>2011-11-14 12:47:37 -0500
committerJoe Gregorio <jcgregorio@google.com>2011-11-14 12:47:37 -0500
commit39cb8d869c652406eb500d256d0e886c7104d92c (patch)
tree5437a1d0e2630d048db504bf19df3bb61e560f4a /Makefile
parenta99e87f6d17c44e1be16614984bf770d5e044d1b (diff)
downloadhttplib2-39cb8d869c652406eb500d256d0e886c7104d92c.tar.gz
Fix makefile for generation of docs
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 723c206..481e2ee 100644
--- a/Makefile
+++ b/Makefile
@@ -29,7 +29,7 @@ release:
cp setup.py README MANIFEST CHANGELOG $(DST)
cd dist && tar -czv -f httplib2-$(VERSION).tar.gz httplib2-$(VERSION)
cd dist && zip httplib2-$(VERSION).zip -r httplib2-$(VERSION)
- python setup.py register
+ python setup.py register upload
wget "http://support.googlecode.com/svn/trunk/scripts/googlecode_upload.py" -O googlecode_upload.py
python googlecode_upload.py --summary="Version $(shell python setup.py --version)" --project=httplib2 dist/*.tar.gz
python googlecode_upload.py --summary="Version $(shell python setup.py --version)" --project=httplib2 dist/*.zip