summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoe Gregorio <jcgregorio@google.com>2013-03-06 15:31:15 -0500
committerJoe Gregorio <jcgregorio@google.com>2013-03-06 15:31:15 -0500
commitee9ee3c700748e98f6d473f4c9a1da8fd55fc099 (patch)
tree7c7ce1e2df043d8cae365b05ed19225cb9d5b178
parent85cbb404f5813ed64cda9849305412fed078f45e (diff)
downloadhttplib2-ee9ee3c700748e98f6d473f4c9a1da8fd55fc099.tar.gz
0.8 release
-rw-r--r--CHANGELOG10
-rw-r--r--python2/httplib2/__init__.py2
-rw-r--r--python3/httplib2/__init__.py2
-rwxr-xr-xsetup.py2
4 files changed, 13 insertions, 3 deletions
diff --git a/CHANGELOG b/CHANGELOG
index e4e10c3..36c2c0c 100644
--- a/CHANGELOG
+++ b/CHANGELOG
@@ -1,3 +1,13 @@
+0.8
+ More fixes for the App Engine support.
+
+ Added a new feature that allows you to supply your own provider for the
+ CA_CERTS file. Just create a module named ca_certs_locater that has a method
+ get() that returns the file location of the CA_CERTS file.
+
+ Lots of clean up of the code formatting to make it more consistent.
+
+
0.7.7
More fixes for App Engine, now less likely to swallow important exceptions.
Adding proxy_info_from_* methods to Python3. Reviewed in https://codereview.appspot.com/6588078/.
diff --git a/python2/httplib2/__init__.py b/python2/httplib2/__init__.py
index c62afad..9780d4e 100644
--- a/python2/httplib2/__init__.py
+++ b/python2/httplib2/__init__.py
@@ -22,7 +22,7 @@ __contributors__ = ["Thomas Broyer (t.broyer@ltgt.net)",
"Sam Ruby",
"Louis Nyffenegger"]
__license__ = "MIT"
-__version__ = "0.7.7"
+__version__ = "0.8"
import re
import sys
diff --git a/python3/httplib2/__init__.py b/python3/httplib2/__init__.py
index bf6c2e9..65f90ac 100644
--- a/python3/httplib2/__init__.py
+++ b/python3/httplib2/__init__.py
@@ -24,7 +24,7 @@ __contributors__ = ["Thomas Broyer (t.broyer@ltgt.net)",
"Louis Nyffenegger",
"Mark Pilgrim"]
__license__ = "MIT"
-__version__ = "0.7.7"
+__version__ = "0.8"
import re
import sys
diff --git a/setup.py b/setup.py
index dcfbeab..37e7cd0 100755
--- a/setup.py
+++ b/setup.py
@@ -5,7 +5,7 @@ except ImportError:
import sys
pkgdir = {'': 'python%s' % sys.version_info[0]}
-VERSION = '0.7.7'
+VERSION = '0.8'
setup(name='httplib2',
version=VERSION,