summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoe Gregorio <jcgregorio@google.com>2014-04-14 08:51:31 -0400
committerJoe Gregorio <jcgregorio@google.com>2014-04-14 08:51:31 -0400
commit84fd089eecc8a5db1ce5f19b6e6dbc24f1b62b6d (patch)
treef08bb95e16e7e69a19099be927c5d4003a256755
parent0197ec868a4fc638c08358b94200ffd6ddb1bf50 (diff)
downloadhttplib2-84fd089eecc8a5db1ce5f19b6e6dbc24f1b62b6d.tar.gz
Release 0.9. The heartbleed release.
-rw-r--r--python2/httplib2/__init__.py2
-rw-r--r--python3/httplib2/__init__.py2
-rwxr-xr-xsetup.py2
3 files changed, 3 insertions, 3 deletions
diff --git a/python2/httplib2/__init__.py b/python2/httplib2/__init__.py
index 8825e5d..d1212b5 100644
--- a/python2/httplib2/__init__.py
+++ b/python2/httplib2/__init__.py
@@ -22,7 +22,7 @@ __contributors__ = ["Thomas Broyer (t.broyer@ltgt.net)",
"Sam Ruby",
"Louis Nyffenegger"]
__license__ = "MIT"
-__version__ = "0.8"
+__version__ = "0.9"
import re
import sys
diff --git a/python3/httplib2/__init__.py b/python3/httplib2/__init__.py
index 93bd7e6..e01ddd7 100644
--- a/python3/httplib2/__init__.py
+++ b/python3/httplib2/__init__.py
@@ -24,7 +24,7 @@ __contributors__ = ["Thomas Broyer (t.broyer@ltgt.net)",
"Louis Nyffenegger",
"Mark Pilgrim"]
__license__ = "MIT"
-__version__ = "0.8"
+__version__ = "0.9"
import re
import sys
diff --git a/setup.py b/setup.py
index 37e7cd0..56be65d 100755
--- a/setup.py
+++ b/setup.py
@@ -5,7 +5,7 @@ except ImportError:
import sys
pkgdir = {'': 'python%s' % sys.version_info[0]}
-VERSION = '0.8'
+VERSION = '0.9'
setup(name='httplib2',
version=VERSION,