summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoe Gregorio <jcgregorio@google.com>2012-03-02 08:10:44 -0800
committerJoe Gregorio <jcgregorio@google.com>2012-03-02 08:10:44 -0800
commit16ac18be2c70a44612906c0e02f07d7065b3e8d8 (patch)
tree6a8f8810f1fcba579e931123136ab54a5b02988d
parent3e5631304eb3eeb86bbfc89301d06bd68bf8a69b (diff)
downloadhttplib2-16ac18be2c70a44612906c0e02f07d7065b3e8d8.tar.gz
0.7.3 tagged release
-rw-r--r--Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/Makefile b/Makefile
index 481e2ee..67aa90e 100644
--- a/Makefile
+++ b/Makefile
@@ -1,11 +1,11 @@
tests:
- cd python2 && python2.4 httplib2test.py
+ -cd python2 && python2.4 httplib2test.py
-cd python2 && python2.5 httplib2test.py
- cd python2 && python2.6 httplib2test.py
- cd python2 && python2.6 httplib2test_appengine.py
- cd python2 && python2.7 httplib2test.py
- cd python2 && python2.7 httplib2test_appengine.py
- cd python3 && python3.2 httplib2test.py
+ #cd python2 && python2.6 httplib2test.py
+ #cd python2 && python2.6 httplib2test_appengine.py
+ cd python2 && ~/bin/python2.7 httplib2test.py
+ cd python2 && ~/bin/python2.7 httplib2test_appengine.py
+ cd python3 && ~/bin/python3.2 httplib2test.py
VERSION = $(shell python setup.py --version)
INLINE_VERSION = $(shell cd python2; python -c "import httplib2;print httplib2.__version__")