summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJason Madden <jamadden@gmail.com>2021-08-06 09:04:47 -0500
committerJason Madden <jamadden@gmail.com>2021-08-06 09:04:47 -0500
commit1a89ae40a0cbffecbcba4d9ce8df2e2fd2e0113a (patch)
tree2e77051624e945f9a49f39e5ed0c7b37e58e7ae7
parentec7aac38e5a8b9435ccf073ddb9d0e74045320c8 (diff)
downloadgreenlet-1a89ae40a0cbffecbcba4d9ce8df2e2fd2e0113a.tar.gz
Also need to disable doctests on appveyor for now because of the incompatibility with sphinx.
Conditionals are harder there, so just disable it wholesale. We still test them on Unix.
-rw-r--r--appveyor.yml3
1 files changed, 2 insertions, 1 deletions
diff --git a/appveyor.yml b/appveyor.yml
index 4e54d49..91d54de 100644
--- a/appveyor.yml
+++ b/appveyor.yml
@@ -166,7 +166,8 @@ build_script:
test_script:
- "%CMD_IN_ENV% python -m unittest discover -v greenlet.tests"
- - "%CMD_IN_ENV% python -m sphinx -b doctest -d docs/_build/doctrees docs docs/_build/doctest"
+# XXX: Doctest disabled pending sphinx release for 3.10; see tests.yml.
+# - "%CMD_IN_ENV% python -m sphinx -b doctest -d docs/_build/doctrees docs docs/_build/doctest"
after_test:
- "%CMD_IN_ENV% python setup.py bdist_wheel"