summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSebastian Thiel <byronimo@gmail.com>2016-04-22 17:20:10 +0200
committerSebastian Thiel <byronimo@gmail.com>2016-04-22 17:20:10 +0200
commit2807d494db24d4d113da88a46992a056942bd828 (patch)
treee7b9229f3818ad1dac18419bd1236569e3f9f21b
parent7d0d6c9824bdd5f2cd5f6886991bb5eadca5120d (diff)
downloadgitpython-2807d494db24d4d113da88a46992a056942bd828.tar.gz
Declare support for py3.5
-rw-r--r--.travis.yml1
-rwxr-xr-xsetup.py1
2 files changed, 2 insertions, 0 deletions
diff --git a/.travis.yml b/.travis.yml
index 2c720821..131bcef7 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -3,6 +3,7 @@ python:
- "2.7"
- "3.3"
- "3.4"
+ - "3.5"
# - "pypy" - won't work as smmap doesn't work (see gitdb/.travis.yml for details)
git:
# a higher depth is needed for most of the tests - must be high enough to not actually be shallow
diff --git a/setup.py b/setup.py
index 868f98f0..2df910e0 100755
--- a/setup.py
+++ b/setup.py
@@ -114,5 +114,6 @@ GitPython is a python library used to interact with Git repositories""",
"Programming Language :: Python :: 3",
"Programming Language :: Python :: 3.3",
"Programming Language :: Python :: 3.4",
+ "Programming Language :: Python :: 3.5",
]
)