summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSebastian Thiel <byronimo@gmail.com>2014-09-02 09:50:46 +0200
committerSebastian Thiel <byronimo@gmail.com>2014-09-02 09:50:46 +0200
commita82b0df2f25afba1b5810a0aaac64cd3e7d1b588 (patch)
tree76b03670e07004b6e51be46299fbe2c9aca6d4f8
parentaa66d10bb6485af5941f1550dad77e825f384fed (diff)
parent5f5e071be6742c1cc96aa5f35543668493629423 (diff)
downloadgitpython-a82b0df2f25afba1b5810a0aaac64cd3e7d1b588.tar.gz
Merge pull request #187 from tsheibar/master
Fixing issue #186: 'tuple index out of range' issue when uploading to private Pypi repository
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 7a886aa3..7672e239 100644
--- a/setup.py
+++ b/setup.py
@@ -75,7 +75,7 @@ setup(name="GitPython",
package_data={'git.test': ['fixtures/*']},
package_dir={'git': 'git'},
license="BSD License",
- requires=('gitdb (>=0.5.1)',),
+ requires=['gitdb (>=0.5.1)',],
install_requires='gitdb >= 0.5.1',
zip_safe=False,
long_description = """\