summaryrefslogtreecommitdiff
path: root/python3/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'python3/setup.py')
-rwxr-xr-xpython3/setup.py18
1 files changed, 0 insertions, 18 deletions
diff --git a/python3/setup.py b/python3/setup.py
deleted file mode 100755
index fcd05f2..0000000
--- a/python3/setup.py
+++ /dev/null
@@ -1,18 +0,0 @@
-#!/usr/bin/env python3
-
-from distutils.core import setup
-
-setup(name='futures3',
- version='1.0',
- description='Java-style futures implementation in Python 3.x',
- author='Brian Quinlan',
- author_email='brian@sweetapp.com',
- url='http://code.google.com/p/pythonfutures',
- download_url='http://pypi.python.org/pypi/futures3/',
- packages=['futures'],
- license='BSD',
- classifiers=['License :: OSI Approved :: BSD License',
- 'Development Status :: 5 - Production/Stable',
- 'Intended Audience :: Developers',
- 'Programming Language :: Python :: 3']
- )