summaryrefslogtreecommitdiff
path: root/python2/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'python2/setup.py')
-rwxr-xr-xpython2/setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/python2/setup.py b/python2/setup.py
index bc63ee7..378470f 100755
--- a/python2/setup.py
+++ b/python2/setup.py
@@ -3,16 +3,16 @@
from distutils.core import setup
setup(name='futures',
- version='0.2',
+ version='1.0',
description='Java-style futures implementation in Python',
author='Brian Quinlan',
author_email='brian@sweetapp.com',
url='http://code.google.com/p/pythonfutures',
- download_url='http://pypi.python.org/pypi/futures/',
+ download_url='http://pypi.python.org/pypi/futures3/',
packages=['futures'],
license='BSD',
classifiers=['License :: OSI Approved :: BSD License',
- 'Development Status :: 3 - Alpha',
+ 'Development Status :: 5 - Production/Stable',
'Intended Audience :: Developers',
'Programming Language :: Python :: 2']
)