summaryrefslogtreecommitdiff
path: root/python2/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'python2/setup.py')
-rwxr-xr-xpython2/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/python2/setup.py b/python2/setup.py
index 378470f..897dc86 100755
--- a/python2/setup.py
+++ b/python2/setup.py
@@ -4,7 +4,7 @@ from distutils.core import setup
setup(name='futures',
version='1.0',
- description='Java-style futures implementation in Python',
+ description='Java-style futures implementation in Python 2.x',
author='Brian Quinlan',
author_email='brian@sweetapp.com',
url='http://code.google.com/p/pythonfutures',