summaryrefslogtreecommitdiff
path: root/python2/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'python2/setup.py')
-rwxr-xr-xpython2/setup.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/python2/setup.py b/python2/setup.py
index 897dc86..fcd05f2 100755
--- a/python2/setup.py
+++ b/python2/setup.py
@@ -1,10 +1,10 @@
-#!/usr/bin/env python
+#!/usr/bin/env python3
from distutils.core import setup
-setup(name='futures',
+setup(name='futures3',
version='1.0',
- description='Java-style futures implementation in Python 2.x',
+ description='Java-style futures implementation in Python 3.x',
author='Brian Quinlan',
author_email='brian@sweetapp.com',
url='http://code.google.com/p/pythonfutures',
@@ -14,5 +14,5 @@ setup(name='futures',
classifiers=['License :: OSI Approved :: BSD License',
'Development Status :: 5 - Production/Stable',
'Intended Audience :: Developers',
- 'Programming Language :: Python :: 2']
+ 'Programming Language :: Python :: 3']
)