summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rwxr-xr-xpython2/setup.py2
-rwxr-xr-xpython3/setup.py2
2 files changed, 2 insertions, 2 deletions
diff --git a/python2/setup.py b/python2/setup.py
index 686fd29..3b01dfb 100755
--- a/python2/setup.py
+++ b/python2/setup.py
@@ -14,5 +14,5 @@ setup(name='futures',
classifiers=['License :: OSI Approved :: BSD License',
'Development Status :: 3 - Alpha',
'Intended Audience :: Developers',
- 'Programming Language :: Python']
+ 'Programming Language :: Python :: 2']
)
diff --git a/python3/setup.py b/python3/setup.py
index e7cff77..07c2c7d 100755
--- a/python3/setup.py
+++ b/python3/setup.py
@@ -14,5 +14,5 @@ setup(name='futures',
classifiers=['License :: OSI Approved :: BSD License',
'Development Status :: 3 - Alpha',
'Intended Audience :: Developers',
- 'Programming Language :: Python']
+ 'Programming Language :: Python :: 3']
)