summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorbrian.quinlan <devnull@localhost>2009-06-11 20:11:38 +0000
committerbrian.quinlan <devnull@localhost>2009-06-11 20:11:38 +0000
commit7b9c3a83a5910b0a90ab6952fe52e54d0273059f (patch)
treef534cb503837ab4ac30db25ef0d1feb2be97abcd
parente59ad946c45f9b2d6cbeb3d1df94f4ebb8a4a107 (diff)
downloadfutures-7b9c3a83a5910b0a90ab6952fe52e54d0273059f.tar.gz
Add tags for Python 2 and 3.
-rwxr-xr-xpython2/setup.py2
-rwxr-xr-xpython3/setup.py2
2 files changed, 2 insertions, 2 deletions
diff --git a/python2/setup.py b/python2/setup.py
index 686fd29..3b01dfb 100755
--- a/python2/setup.py
+++ b/python2/setup.py
@@ -14,5 +14,5 @@ setup(name='futures',
classifiers=['License :: OSI Approved :: BSD License',
'Development Status :: 3 - Alpha',
'Intended Audience :: Developers',
- 'Programming Language :: Python']
+ 'Programming Language :: Python :: 2']
)
diff --git a/python3/setup.py b/python3/setup.py
index e7cff77..07c2c7d 100755
--- a/python3/setup.py
+++ b/python3/setup.py
@@ -14,5 +14,5 @@ setup(name='futures',
classifiers=['License :: OSI Approved :: BSD License',
'Development Status :: 3 - Alpha',
'Intended Audience :: Developers',
- 'Programming Language :: Python']
+ 'Programming Language :: Python :: 3']
)