summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobert Collins <robertc@robertcollins.net>2013-08-16 15:04:37 +1200
committerRobert Collins <robertc@robertcollins.net>2013-08-16 15:04:37 +1200
commit8727fe0376204056557267b13dc073fc571f67f6 (patch)
tree2321f16ff8c9f461d07a2d537330697f7bcaef06
parent9e975e75689774b5605aa1b85eb1c9a00b43705d (diff)
downloadfixtures-8727fe0376204056557267b13dc073fc571f67f6.tar.gz
Release 0.3.140.3.14
-rw-r--r--NEWS3
-rw-r--r--lib/fixtures/__init__.py2
-rwxr-xr-xsetup.py2
3 files changed, 5 insertions, 2 deletions
diff --git a/NEWS b/NEWS
index bf62ddc..7143923 100644
--- a/NEWS
+++ b/NEWS
@@ -6,6 +6,9 @@ fixtures release notes
NEXT
~~~~
+0.3.14
+~~~~~~
+
CHANGES
-------
diff --git a/lib/fixtures/__init__.py b/lib/fixtures/__init__.py
index 0995daa..46a1f49 100644
--- a/lib/fixtures/__init__.py
+++ b/lib/fixtures/__init__.py
@@ -36,7 +36,7 @@ Most users will want to look at TestWithFixtures and Fixture, to start with.
# established at this point, and setup.py will use a version of next-$(revno).
# If the releaselevel is 'final', then the tarball will be major.minor.micro.
# Otherwise it is major.minor.micro~$(revno).
-__version__ = (0, 3, 13, 'final', 0)
+__version__ = (0, 3, 14, 'final', 0)
__all__ = [
'ByteStream',
diff --git a/setup.py b/setup.py
index 6f973a8..921f765 100755
--- a/setup.py
+++ b/setup.py
@@ -6,7 +6,7 @@ import os.path
description = open(os.path.join(os.path.dirname(__file__), 'README'), 'rt').read()
setup(name="fixtures",
- version="0.3.13",
+ version="0.3.14",
description="Fixtures, reusable state for writing clean tests and more.",
keywords="fixture fixtures unittest contextmanager",
long_description=description,