summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobert Collins <robertc@robertcollins.net>2013-08-16 12:44:46 +1200
committerRobert Collins <robertc@robertcollins.net>2013-08-16 12:44:46 +1200
commit4f85d9971978d2242c76c586cd3ac5afbe87c6eb (patch)
tree4452e1245143e03e82d22fcea289d65cf5b76d08
parent5211a9db5107b7f0c5540e8525647a4bab46cdf3 (diff)
downloadfixtures-4f85d9971978d2242c76c586cd3ac5afbe87c6eb.tar.gz
* ``setup.py`` now lists the ``testtools`` dependency which was missing.
(Robert Collins, #1103823)
-rw-r--r--NEWS3
-rwxr-xr-xsetup.py3
2 files changed, 6 insertions, 0 deletions
diff --git a/NEWS b/NEWS
index 470506f..51a8db7 100644
--- a/NEWS
+++ b/NEWS
@@ -15,6 +15,9 @@ CHANGES
* ``FakePopen`` now only passes parameters to the get_info routine if the
caller supplied them. (Robert Collins)
+* ``setup.py`` now lists the ``testtools`` dependency which was missing.
+ (Robert Collins, #1103823)
+
0.3.12
~~~~~~
diff --git a/setup.py b/setup.py
index 918203f..e772ab4 100755
--- a/setup.py
+++ b/setup.py
@@ -27,4 +27,7 @@ setup(name="fixtures",
'Topic :: Software Development :: Quality Assurance',
'Topic :: Software Development :: Testing',
],
+ requires = [
+ 'testtools',
+ ],
)