summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobert Collins <robertc@robertcollins.net>2012-12-17 12:37:42 +1300
committerRobert Collins <robertc@robertcollins.net>2012-12-17 12:37:42 +1300
commit4a5daf2e305fe02b68e690f5fd7052a203e21388 (patch)
tree01454e0264abf529fd7c608618a6211e9e874ed9
parentf65ed27b3f8b073d59f696f56c776d8da494745b (diff)
downloadfixtures-4a5daf2e305fe02b68e690f5fd7052a203e21388.tar.gz
Release 0.3.11.0.3.11
-rw-r--r--NEWS3
-rw-r--r--lib/fixtures/__init__.py2
-rwxr-xr-xsetup.py4
3 files changed, 6 insertions, 3 deletions
diff --git a/NEWS b/NEWS
index 23636f5..f1dda1e 100644
--- a/NEWS
+++ b/NEWS
@@ -6,6 +6,9 @@ fixtures release notes
NEXT
~~~~
+0.3.11
+~~~~~~
+
CHANGES
-------
diff --git a/lib/fixtures/__init__.py b/lib/fixtures/__init__.py
index 1c03bf8..1472945 100644
--- a/lib/fixtures/__init__.py
+++ b/lib/fixtures/__init__.py
@@ -36,7 +36,7 @@ Most users will want to look at TestWithFixtures and Fixture, to start with.
# established at this point, and setup.py will use a version of next-$(revno).
# If the releaselevel is 'final', then the tarball will be major.minor.micro.
# Otherwise it is major.minor.micro~$(revno).
-__version__ = (0, 3, 10, 'final', 0)
+__version__ = (0, 3, 11, 'final', 0)
__all__ = [
'ByteStream',
diff --git a/setup.py b/setup.py
index cfe9031..6364486 100755
--- a/setup.py
+++ b/setup.py
@@ -3,10 +3,10 @@
from distutils.core import setup
import os.path
-description = file(os.path.join(os.path.dirname(__file__), 'README'), 'rb').read()
+description = open(os.path.join(os.path.dirname(__file__), 'README'), 'rb').read()
setup(name="fixtures",
- version="0.3.10",
+ version="0.3.11",
description="Fixtures, reusable state for writing clean tests and more.",
keywords="fixture fixtures unittest contextmanager",
long_description=description,