summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2014-02-15 09:25:05 -0800
committerAlex Gaynor <alex.gaynor@gmail.com>2014-02-15 09:25:05 -0800
commitee420dc8b30e2af4023a61c7b8199467ff8f194f (patch)
treec58210f9dce50200b8c33ba66e99ae69f5d8c545
parent3a15318fd9c2ab6bb558cbddb67fbf1757bd3766 (diff)
downloadecdsa-ee420dc8b30e2af4023a61c7b8199467ff8f194f.tar.gz
Added trove classifiers showing versions supported
This is how many tools are checking whether Python3 is supported.
-rwxr-xr-xsetup.py11
1 files changed, 10 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 23167a6..f166fcd 100755
--- a/setup.py
+++ b/setup.py
@@ -94,4 +94,13 @@ setup(name="ecdsa",
packages=["ecdsa"],
license="MIT",
cmdclass={ "test": Test, "version": Version, "sdist": sdist },
- )
+ classifiers=[
+ "Programming Language :: Python",
+ "Programming Language :: Python :: 2",
+ "Programming Language :: Python :: 2.6",
+ "Programming Language :: Python :: 2.7",
+ "Programming Language :: Python :: 3",
+ "Programming Language :: Python :: 3.2",
+ "Programming Language :: Python :: 3.3",
+ ],
+)