summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 08a16f0..f64af8d 100644
--- a/setup.py
+++ b/setup.py
@@ -26,7 +26,7 @@ setup(name='dogpile.core',
author_email='mike_mp@zzzcomputing.com',
url='http://bitbucket.org/zzzeek/dogpile.core',
license='BSD',
- packages=find_packages(exclude=['ez_setup', 'tests']),
+ packages=find_packages('.', exclude=['ez_setup', 'tests*']),
namespace_packages=['dogpile'],
zip_safe=False,
install_requires=[],