summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 0 insertions, 7 deletions
diff --git a/setup.py b/setup.py
index 2ef2e17..3a5b28b 100644
--- a/setup.py
+++ b/setup.py
@@ -4,12 +4,6 @@ import re
from setuptools import setup, find_packages
-extra = {}
-if sys.version_info >= (3, 0):
- extra.update(
- use_2to3=True,
- )
-
v = open(os.path.join(os.path.dirname(__file__), 'dogpile', 'core', '__init__.py'))
VERSION = re.compile(r".*__version__ = '(.*?)'", re.S).match(v.read()).group(1)
v.close()
@@ -38,5 +32,4 @@ setup(name='dogpile.core',
install_requires=[],
test_suite='nose.collector',
tests_require=['nose'],
- **extra
)