summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index ad540d7..44f8821 100644
--- a/setup.py
+++ b/setup.py
@@ -11,9 +11,9 @@ if sys.version_info >= (3, 0):
readme = os.path.join(os.path.dirname(__file__), 'README.rst')
-setup(name='Dogpile',
- version="0.1.0",
- description="A 'Dogpile' lock, typically used as a component of a larger caching solution",
+setup(name='dogpile',
+ version="0.2.0",
+ description="A 'dogpile' lock, typically used as a component of a larger caching solution",
long_description=file(readme).read(),
classifiers=[
'Development Status :: 3 - Alpha',