summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--CHANGES4
-rw-r--r--dogpile/core/__init__.py2
-rw-r--r--setup.py2
3 files changed, 6 insertions, 2 deletions
diff --git a/CHANGES b/CHANGES
index c4f81a2..30c849d 100644
--- a/CHANGES
+++ b/CHANGES
@@ -1,3 +1,7 @@
+0.3.2
+=====
+- upgrade to beta.
+
0.3.1
=====
- py3k compatibility is in-place now, no
diff --git a/dogpile/core/__init__.py b/dogpile/core/__init__.py
index 964e6b6..563333e 100644
--- a/dogpile/core/__init__.py
+++ b/dogpile/core/__init__.py
@@ -4,5 +4,5 @@ from .readwrite_lock import ReadWriteMutex
__all__ = 'Dogpile', 'SyncReaderDogpile', 'NeedRegenerationException', 'NameRegistry', 'ReadWriteMutex'
-__version__ = '0.3.1'
+__version__ = '0.3.2'
diff --git a/setup.py b/setup.py
index 3a5b28b..08a16f0 100644
--- a/setup.py
+++ b/setup.py
@@ -15,7 +15,7 @@ setup(name='dogpile.core',
description="A 'dogpile' lock, typically used as a component of a larger caching solution",
long_description=open(readme).read(),
classifiers=[
- 'Development Status :: 3 - Alpha',
+ 'Development Status :: 4 - Beta',
'Intended Audience :: Developers',
'License :: OSI Approved :: BSD License',
'Programming Language :: Python',