summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--README.rst8
-rw-r--r--setup.py2
2 files changed, 9 insertions, 1 deletions
diff --git a/README.rst b/README.rst
index 9a70c34..1c95942 100644
--- a/README.rst
+++ b/README.rst
@@ -180,5 +180,13 @@ In particular, Dogpile's system allows us to call the memcached get() function a
once per access, instead of Beaker's system which calls it twice, and doesn't make us call
get() when we just created the value.
+Development Status
+-------------------
+
+Please note Dogpile is new and has only had minimal production usage ! Comments
+and improvements are welcome but please review its workings and source code before use
+and use at your own risk !
+
+
diff --git a/setup.py b/setup.py
index b2782ac..dda846d 100644
--- a/setup.py
+++ b/setup.py
@@ -16,7 +16,7 @@ setup(name='Dogpile',
description="A 'Dogpile' lock, typically used as a component of a larger caching solution",
long_description=file(readme).read(),
classifiers=[
- 'Development Status :: 4 - Beta',
+ 'Development Status :: 3 - Alpha',
'Intended Audience :: Developers',
'License :: OSI Approved :: BSD License',
'Programming Language :: Python',