summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 1 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index d09ff7ec1..a81a2ac72 100755
--- a/setup.py
+++ b/setup.py
@@ -174,9 +174,7 @@ classifiers = [
"""Trove classifiers for the Distutils "register" command;
Python 2.3 and up."""
-extra_modules = [('optparse', '1.4.1', None),
- ('textwrap', None, None),
- ('roman', '1.4', ['toRoman', 'fromRoman',
+extra_modules = [('roman', '1.4', ['toRoman', 'fromRoman',
'InvalidRomanNumeralError'])]
"""Third-party modules to install if they're not already present.
List of (module name, minimum __version__ string, [attribute names])."""