summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml6
1 files changed, 4 insertions, 2 deletions
diff --git a/pyproject.toml b/pyproject.toml
index c824f0e..6c88e44 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -36,5 +36,7 @@ trio = ['trio']
curio = ['curio', 'sniffio']
[build-system]
-requires = ["poetry>=0.12"]
-build-backend = "poetry.masonry.api"
+requires = ["poetry-core"]
+build-backend = "poetry.core.masonry.api"
+
+[tool.setuptools_scm] \ No newline at end of file