summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--pyproject.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/pyproject.toml b/pyproject.toml
index cefe78b..fdc5889 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -13,7 +13,7 @@ python = "^3.6"
requests-toolbelt = {version="^0.9.1", optional=true}
requests = {version="^2.23.0", optional=true}
idna = {version=">=2.1,<4.0", optional=true}
-cryptography = {version=">=2.6,<4.0", optional=true}
+cryptography = {version=">=2.6,<36.0", optional=true}
trio = {version=">=0.14,<0.20", optional=true}
curio = {version="^1.2", optional=true}
sniffio = {version="^1.1", optional=true}