summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorBob Halley <halley@dnspython.org>2020-07-31 16:03:09 -0700
committerBob Halley <halley@dnspython.org>2020-07-31 16:03:09 -0700
commit049eedd8ab25f211d0fcd88726098327cc27ddb2 (patch)
tree0b79e3da4f29d4d85a4eddac0e2879925c49dc7b /Makefile
parent96429bc53f2912fc8065439c7adac83a87ef806b (diff)
downloaddnspython-049eedd8ab25f211d0fcd88726098327cc27ddb2.tar.gz
pylint linting
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index d961e76..ff51150 100644
--- a/Makefile
+++ b/Makefile
@@ -58,6 +58,9 @@ potestlf:
potype:
poetry run python -m mypy examples tests dns/*.py
+polint:
+ poetry run pylint dns/*.py
+
poflake:
poetry run flake8 dns