summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBob Halley <halley@dnspython.org>2020-07-16 07:30:11 -0700
committerBob Halley <halley@dnspython.org>2020-07-16 07:30:11 -0700
commit8243c571088bb2f9c3f5b49c5b96d7726e07231d (patch)
tree53cb4fe158bfc728e7daa8a1334e371dda43ccb2
parenta7e71aa9b0ebf43c8f997adc66b45069506afa6e (diff)
downloaddnspython-8243c571088bb2f9c3f5b49c5b96d7726e07231d.tar.gz
2.0.0 versioningv2.0.0
-rw-r--r--README.md2
-rw-r--r--dns/version.py4
-rw-r--r--pyproject.toml2
-rwxr-xr-xsetup.py2
4 files changed, 5 insertions, 5 deletions
diff --git a/README.md b/README.md
index d5a01ca..7c6bd2e 100644
--- a/README.md
+++ b/README.md
@@ -31,7 +31,7 @@ to facilitate the testing of DNS software.
## ABOUT THIS RELEASE
-This is the development version of dnspython 2.0.0.
+This is dnspython 2.0.0.
Please read
[What's New](https://dnspython.readthedocs.io/en/latest/whatsnew.html) for
information about the changes in this release.
diff --git a/dns/version.py b/dns/version.py
index ddd24f5..0b7c1d1 100644
--- a/dns/version.py
+++ b/dns/version.py
@@ -24,9 +24,9 @@ MINOR = 0
#: MICRO
MICRO = 0
#: RELEASELEVEL
-RELEASELEVEL = 0x00
+RELEASELEVEL = 0x0f
#: SERIAL
-SERIAL = 3
+SERIAL = 0
if RELEASELEVEL == 0x0f: # pragma: no cover
#: version
diff --git a/pyproject.toml b/pyproject.toml
index e4f5e5d..053b79c 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -1,6 +1,6 @@
[tool.poetry]
name = "dnspython"
-version = "2.0.0dev3"
+version = "2.0.0"
description = "DNS toolkit"
authors = ["Bob Halley <halley@dnspython.org>"]
license = "ISC"
diff --git a/setup.py b/setup.py
index 2090ac6..cd1be21 100755
--- a/setup.py
+++ b/setup.py
@@ -20,7 +20,7 @@
import sys
from setuptools import setup
-version = '2.0.0dev3'
+version = '2.0.0'
try:
sys.argv.remove("--cython-compile")