summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBob Halley <halley@play-bow.org>2020-07-01 08:05:58 -0700
committerBob Halley <halley@play-bow.org>2020-07-01 08:05:58 -0700
commit407397f8d0143592620d1171ac503c07f9dcf537 (patch)
tree2d386e645891a3f18e0da60e1b02ee23f00c6e9a
parent2290ed3bd3ec93a119fd139a741af9e43a5704d9 (diff)
downloaddnspython-407397f8d0143592620d1171ac503c07f9dcf537.tar.gz
2.0.0rc2 versioning
-rw-r--r--README.md2
-rw-r--r--dns/version.py2
-rw-r--r--pyproject.toml2
-rwxr-xr-xsetup.py2
4 files changed, 4 insertions, 4 deletions
diff --git a/README.md b/README.md
index 1fae17b..8cb4299 100644
--- a/README.md
+++ b/README.md
@@ -30,7 +30,7 @@ to facilitate the testing of DNS software.
## ABOUT THIS RELEASE
-This is the dnspython 2.0.0 development branch.
+This is dnspython 2.0.0rc2.
Please read
[What's New](https://dnspython.readthedocs.io/en/latest/whatsnew.html) for
information about the changes in this release.
diff --git a/dns/version.py b/dns/version.py
index d897395..dcdbbe0 100644
--- a/dns/version.py
+++ b/dns/version.py
@@ -24,7 +24,7 @@ MINOR = 0
#: MICRO
MICRO = 0
#: RELEASELEVEL
-RELEASELEVEL = 0x00
+RELEASELEVEL = 0x0c
#: SERIAL
SERIAL = 2
diff --git a/pyproject.toml b/pyproject.toml
index 21ca001..970d92f 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -1,6 +1,6 @@
[tool.poetry]
name = "dnspython"
-version = "2.0.0dev2"
+version = "2.0.0rc2"
description = "DNS toolkit"
authors = ["Bob Halley <halley@dnspython.org>"]
license = "ISC"
diff --git a/setup.py b/setup.py
index 3451d9e..a375211 100755
--- a/setup.py
+++ b/setup.py
@@ -20,7 +20,7 @@
import sys
from setuptools import setup
-version = '2.0.0dev2'
+version = '2.0.0rc2'
try:
sys.argv.remove("--cython-compile")