summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBob Halley <halley@dnspython.org>2020-07-04 10:24:47 -0700
committerBob Halley <halley@dnspython.org>2020-07-04 10:24:47 -0700
commit5ca2a77ddab82c95b90cad2c7497ce9be7ae98d9 (patch)
treef71f2e54e0b2819a5a7e21db45940dba325f2e8d
parent14b23afbfd64da1ea35212e43e9c2acc3ac0805c (diff)
downloaddnspython-5ca2a77ddab82c95b90cad2c7497ce9be7ae98d9.tar.gz
update version post release
-rw-r--r--README.md2
-rw-r--r--dns/version.py4
-rw-r--r--pyproject.toml2
-rwxr-xr-xsetup.py2
4 files changed, 5 insertions, 5 deletions
diff --git a/README.md b/README.md
index 59e2251..d5a01ca 100644
--- a/README.md
+++ b/README.md
@@ -31,7 +31,7 @@ to facilitate the testing of DNS software.
## ABOUT THIS RELEASE
-This is dnspython 2.0.0rc2.
+This is the development version of dnspython 2.0.0.
Please read
[What's New](https://dnspython.readthedocs.io/en/latest/whatsnew.html) for
information about the changes in this release.
diff --git a/dns/version.py b/dns/version.py
index dcdbbe0..ddd24f5 100644
--- a/dns/version.py
+++ b/dns/version.py
@@ -24,9 +24,9 @@ MINOR = 0
#: MICRO
MICRO = 0
#: RELEASELEVEL
-RELEASELEVEL = 0x0c
+RELEASELEVEL = 0x00
#: SERIAL
-SERIAL = 2
+SERIAL = 3
if RELEASELEVEL == 0x0f: # pragma: no cover
#: version
diff --git a/pyproject.toml b/pyproject.toml
index 970d92f..e4f5e5d 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -1,6 +1,6 @@
[tool.poetry]
name = "dnspython"
-version = "2.0.0rc2"
+version = "2.0.0dev3"
description = "DNS toolkit"
authors = ["Bob Halley <halley@dnspython.org>"]
license = "ISC"
diff --git a/setup.py b/setup.py
index 8dad512..2090ac6 100755
--- a/setup.py
+++ b/setup.py
@@ -20,7 +20,7 @@
import sys
from setuptools import setup
-version = '2.0.0rc2'
+version = '2.0.0dev3'
try:
sys.argv.remove("--cython-compile")