summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAdrian Holovaty <adrian@holovaty.com>2007-04-03 22:33:28 +0000
committerAdrian Holovaty <adrian@holovaty.com>2007-04-03 22:33:28 +0000
commitf791a598a8e207a6f362ea75b9474f7739b518c7 (patch)
tree99e9546aa43a18980e878861e0d788bbc144f3c8 /setup.py
parent87471549b3f13ce44968655fba4e19cdbc235c77 (diff)
downloaddjango-f791a598a8e207a6f362ea75b9474f7739b518c7.tar.gz
Negligible formatting changes to some recent commits
git-svn-id: http://code.djangoproject.com/svn/django/trunk@4917 bcc190cf-cafb-0310-a4f2-bffc1f526a37
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 933ea87b1b..61e0fd55e9 100644
--- a/setup.py
+++ b/setup.py
@@ -30,7 +30,7 @@ root_dir = os.path.dirname(__file__)
django_dir = os.path.join(root_dir, 'django')
pieces = fullsplit(root_dir)
if pieces[-1] == '':
- len_root_dir = len(pieces)- 1
+ len_root_dir = len(pieces) - 1
else:
len_root_dir = len(pieces)