summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAdrian Holovaty <adrian@holovaty.com>2005-07-17 17:05:01 +0000
committerAdrian Holovaty <adrian@holovaty.com>2005-07-17 17:05:01 +0000
commit729fc547efe639043461aaf1d369a467400df7cb (patch)
tree401752a2a95a489348122425debc5548ba7aa03d /setup.py
parent9629e40f354850c01c7bca9a5d006b22e18868f1 (diff)
downloaddjango-729fc547efe639043461aaf1d369a467400df7cb.tar.gz
Changed setup.py to include admin_templates. Thanks for the heads-up, Freewheel and Nicholas Riley!
git-svn-id: http://code.djangoproject.com/svn/django/trunk@155 bcc190cf-cafb-0310-a4f2-bffc1f526a37
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index ce4624a9f7..1824dfd1ff 100644
--- a/setup.py
+++ b/setup.py
@@ -12,5 +12,8 @@ setup(
description = 'A high-level Python Web framework that encourages rapid development and clean, pragmatic design.',
license = 'BSD',
packages = find_packages(),
+ package_data = {
+ 'django.conf': ['admin_templates/*.html', 'admin_templates/doc/*.html'],
+ },
scripts = ['django/bin/django-admin.py'],
)