summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJames Bennett <james@b-list.org>2012-08-01 15:06:44 -0500
committerJames Bennett <james@b-list.org>2012-08-01 15:06:44 -0500
commitc718b4a0369bb2b7333d862037d30662d5f4c19d (patch)
treea029ab0fc89ae59def8d2b2f3a62400b311da7fb
parentd0d5dc6cd76f01c8a71b677357ad2f702cb54416 (diff)
downloaddjango-c718b4a0369bb2b7333d862037d30662d5f4c19d.tar.gz
[1.3.x] Bump version numbers for bugfix release.1.3.3
-rw-r--r--django/__init__.py2
-rw-r--r--docs/conf.py2
-rw-r--r--setup.py2
3 files changed, 3 insertions, 3 deletions
diff --git a/django/__init__.py b/django/__init__.py
index a39e0e70fd..6ff1588a87 100644
--- a/django/__init__.py
+++ b/django/__init__.py
@@ -1,4 +1,4 @@
-VERSION = (1, 3, 2, 'final', 0)
+VERSION = (1, 3, 3, 'final', 0)
def get_version():
version = '%s.%s' % (VERSION[0], VERSION[1])
diff --git a/docs/conf.py b/docs/conf.py
index 91eeef3040..7cc33e8e15 100644
--- a/docs/conf.py
+++ b/docs/conf.py
@@ -52,7 +52,7 @@ copyright = 'Django Software Foundation and contributors'
# The short X.Y version.
version = '1.3'
# The full version, including alpha/beta/rc tags.
-release = '1.3.2'
+release = '1.3.3'
# The next version to be released
django_next_version = '1.4'
diff --git a/setup.py b/setup.py
index e14e65ad72..7ec6a03d0a 100644
--- a/setup.py
+++ b/setup.py
@@ -77,7 +77,7 @@ setup(
author = 'Django Software Foundation',
author_email = 'foundation@djangoproject.com',
description = 'A high-level Python Web framework that encourages rapid development and clean, pragmatic design.',
- download_url = 'https://www.djangoproject.com/m/releases/1.3/Django-1.3.2.tar.gz',
+ download_url = 'https://www.djangoproject.com/m/releases/1.3/Django-1.3.3.tar.gz',
packages = packages,
cmdclass = cmdclasses,
data_files = data_files,