summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Heimes <christian@python.org>2017-01-28 11:52:25 +0100
committerChristian Heimes <christian@python.org>2017-01-28 14:51:01 +0100
commita19aad1f9ab44452233f8f5bf50e3e84fe2f05e8 (patch)
tree713eb98a8fd323c5028a4a3ad1370dd408008780
parent0327a67c5d9429ffb6b76fda3b492c2e00a55daf (diff)
downloaddefusedxml-git-a19aad1f9ab44452233f8f5bf50e3e84fe2f05e8.tar.gz
Update links and package building to release 0.5.0.dev1
-rw-r--r--defusedxml/__init__.py2
-rw-r--r--setup.cfg2
-rw-r--r--setup.py4
3 files changed, 4 insertions, 4 deletions
diff --git a/defusedxml/__init__.py b/defusedxml/__init__.py
index 590a5a9..ba79fcf 100644
--- a/defusedxml/__init__.py
+++ b/defusedxml/__init__.py
@@ -39,7 +39,7 @@ def defuse_stdlib():
return defused
-__version__ = "0.5.0"
+__version__ = "0.5.0.dev1"
__all__ = ['DefusedXmlException', 'DTDForbidden', 'EntitiesForbidden',
'ExternalReferenceForbidden', 'NotSupportedError']
diff --git a/setup.cfg b/setup.cfg
index 2d857e9..2f1ddb7 100644
--- a/setup.cfg
+++ b/setup.cfg
@@ -2,5 +2,5 @@
universal = 1
[aliases]
-packages = clean --all egg_info bdist_wheel sdist --format=zip sdist --format=gztar
+packages = clean --all egg_info bdist_wheel sdist --format=gztar
release = packages register upload
diff --git a/setup.py b/setup.py
index 4e49471..6926330 100644
--- a/setup.py
+++ b/setup.py
@@ -39,8 +39,8 @@ setup(
author_email="christian@python.org",
maintainer="Christian Heimes",
maintainer_email="christian@python.org",
- url="https://bitbucket.org/tiran/defusedxml",
- download_url="http://pypi.python.org/pypi/defusedxml",
+ url="https://github.com/tiran/defusedxml",
+ download_url="https://pypi.python.org/pypi/defusedxml",
keywords="xml bomb DoS",
platforms="all",
license="PSFL",